Mise en place de la nouvelle version dans la librairie php

Le code de la librairie en php génère maintenant les entêtes de liens en version 1.2.

Cela n’a pas d’autre influence aujourd’hui. C’est déclaratif.

Le code sera adapté rapidement pour ajouter les liens au suivi des entités. Puis plus tard l’offuscation des liens sera implémentée.

Cela n’a pas d’impact sur le comportement de sylabe notamment.

One Response to “Mise en place de la nouvelle version dans la librairie php”

  1. sylabe » Blog Archive » Avancement Says:

    […] les liens générés sont maintenant en version 1.2, ce qui n’est que déclaratif […]